Reserverade IP-adressintervall
De adressblock som inte är vanliga offentliga adresser, från IANA:s register över specialadresser – och en kontroll som visar vilket block en adress hör till.
100.64.12.7 ligger i 100.64.0.0/10: Delat adressutrymme (CGNAT).
Specialblock i IPv4
| Block | Syfte | Definierat i | Nåbar från internet |
|---|---|---|---|
| 0.0.0.0/8 | OspecificeradDetta nätverk | RFC 791 | Nej |
| 10.0.0.0/8 | Privat nätverkPrivat användning | RFC 1918 | Nej |
| 100.64.0.0/10 | Delat adressutrymme (CGNAT)Delad adressrymd (CGNAT) | RFC 6598 | Nej |
| 127.0.0.0/8 | LoopbackLoopback | RFC 1122 | Nej |
| 169.254.0.0/16 | LänklokalLänklokal | RFC 3927 | Nej |
| 172.16.0.0/12 | Privat nätverkPrivat användning | RFC 1918 | Nej |
| 192.0.0.0/24 | ProtokolltilldelningIETF-protokolltilldelningar | RFC 6890 | Nej |
| 192.0.2.0/24 | DokumentationDokumentation (TEST-NET-1) | RFC 5737 | Nej |
| 192.31.196.0/24 | AnycastAS112-v4 | RFC 7535 | Ja |
| 192.52.193.0/24 | ProtokolltilldelningAMT | RFC 7450 | Ja |
| 192.88.99.0/24 | ReserveradUtfasad anycast för 6to4-reläer | RFC 7526 | Nej |
| 192.168.0.0/16 | Privat nätverkPrivat användning | RFC 1918 | Nej |
| 192.175.48.0/24 | AnycastDirekt delegering av AS112-tjänsten | RFC 7534 | Ja |
| 198.18.0.0/15 | PrestandatestPrestandatest | RFC 2544 | Nej |
| 198.51.100.0/24 | DokumentationDokumentation (TEST-NET-2) | RFC 5737 | Nej |
| 203.0.113.0/24 | DokumentationDokumentation (TEST-NET-3) | RFC 5737 | Nej |
| 224.0.0.0/4 | MulticastMulticast | RFC 5771 | Nej |
| 240.0.0.0/4 | ReserveradReserverat för framtida bruk | RFC 1112 | Nej |
| 255.255.255.255/32 | BroadcastBegränsad broadcast | RFC 919 | Nej |
Specialblock i IPv6
| Block | Syfte | Definierat i | Nåbar från internet |
|---|---|---|---|
| ::/128 | OspecificeradOspecificerad adress | RFC 4291 | Nej |
| ::1/128 | LoopbackLoopbackadress | RFC 4291 | Nej |
| ::ffff:0:0/96 | ÖversättningIPv4-mappad adress | RFC 4291 | Nej |
| 64:ff9b::/96 | ÖversättningIPv4–IPv6-översättning (NAT64) | RFC 6052 | Ja |
| 64:ff9b:1::/48 | ÖversättningLokal IPv4/IPv6-översättning | RFC 8215 | Nej |
| 100::/64 | ReserveradBlock endast för kassering | RFC 6666 | Nej |
| 2001::/32 | ÖversättningTEREDO | RFC 4380 | Nej |
| 2001:2::/48 | PrestandatestPrestandatest | RFC 5180 | Nej |
| 2001:db8::/32 | DokumentationDokumentation | RFC 3849 | Nej |
| 2001:10::/28 | ReserveradUtfasad (ORCHID) | RFC 4843 | Nej |
| 2001:20::/28 | ProtokolltilldelningORCHIDv2 | RFC 7343 | Ja |
| 2002::/16 | Översättning6to4 | RFC 3056 | Nej |
| 3fff::/20 | DokumentationDokumentation | RFC 9637 | Nej |
| 5f00::/16 | ProtokolltilldelningSID:er för segmentroutning (SRv6) | RFC 9602 | Nej |
| fc00::/7 | Unik lokal adress (ULA)Unik lokal | RFC 4193 | Nej |
| fe80::/10 | LänklokalLänklokal unicast | RFC 4291 | Nej |
| ff00::/8 | MulticastMulticast | RFC 4291 | Nej |
Hämtat ur IANA:s register över specialadresser för IPv4 och IPv6, plus multicast och den gamla klass E. ”Nåbar från internet” följer IANA:s kolumn ”globally reachable”. En privat adress routas aldrig på det offentliga internet.